Intelligente Modellbahnsteuerung

  • Hallo David,

    ich bin gerade über Deinen Beitrag informiert worden.

    Hast Du Dich im Forum schon etwas informiert über Hard- und Software dieser Analog-Steuerung?


    Zu den Standard-Platinen (Fahrregler, Belegtmelder, Weichen, I/O) müsstest Du Dich direkt an Herrn Müller wenden.

    Was dort noch erhältlich ist kann ich aber nicht sagen.


    Die Weichenkarte gibt nur jeweils einen Stellimpuls für Gerade oder Abzweig aus.

    Über die I/O Karte lassen sich sowohl Weichen wie auch Signale stellen. Weichen habe ich aber noch nie ausprobiert.


    Die im Forum auch erwähnten Zweirichtungskarten (Fahrregler und Belegtmelder) könntest Du bei mir bekommen.

    Es handelt sich dabei um durchkontaktierte, doppelseitige Platinen im Europa-Format zum Selbstbestücken.


    Viele Grüße,

    Josef

  • Hallo joschi,

    danke für die Antwort.

    Ich habe von einem Bekannten schon mehrere Fahrregler, Besetztmelder, Weichenplatinen und eine E/A Platine bekommen.

    Ich weiß nicht ob es Zweirichtungskarten sind. Wo ist der Unterschied?


    Viele Grüße

    David

  • Hallo David,


    es gibt Zweirichtungsfahrregler- und Zweirichtungsbelegtmelder-Platinen.


    Beim Verdrahten liegt eine Schiene immer auf Masse und benötigt keine Trennstellen.

    Die andere Schiene wird pro Block in Fahr-, Brems- und Halteabschnitt unterteilt und entsprechend verdrahtet, wie auch bei den anderen Platinen.

    Der Unterschied ist nun, das die Abschnitte einmal mit + Fahrspannung und einmal mit - Fahrspannung versorgt werden können, je nach gewünschter Fahrtrichtung. Die Richtung wird von der eingestellten Fahrstrasse bestimmt.

    Benötigt werden dazu 2 Netzteile, eines für Plus und eines für Minus.

    Es sind aber keine zusätzlichen Trennstellen und Verdrahtungen an der zweiten Schiene notwendig um die Fahrtrichtung wechseln zu können. Damit ist ein einfaches Befahren z.B. einer eingleisigen Strecke in beiden Richtungen möglich. Aufpassen muss man bei Umkehrschleifen, aber das Problem besteht bei Zweileiter Gleichstrom immer.


    In einem Mischbetrieb beider Platinenarten habe ich leider keine ausreichenden Erfahrungen, da könntest Du Dich aber sicher an Jelly109 wenden.


    Viele Grüße,

    Josef

  • Hi, David, willkommen im Forum! Leider ist es die letzte Zeit sehr ruhig geworden hier, daher bin ich froh, dass Dir Joschi schon Einblicke gegeben hat.


    Die Original-Karten wurden wie bereits erwähnt von Herrn Müller vertrieben. Sie sind sehr einfach aufgebaut, du siehst Fotos der Karten am Anfang dieses Threads. Die Zweirichtungs-Karten sind sehr viel dichter bestückt, die Fahrregler haben z.B. zwei Transistoren pro Fahrreglerausgang, die Belegtmelder erkennst Du an Relais, die es auf den Originalkarten nicht gibt. Die Zweirichtungskarten benötigen andere Netzteile mit symmetrischer Fahrspannung.


    Ich möchte aber erwähnen, dass auch mit den Originalkarten Zweirichtungs-Betrieb mit Relais-Umschaltung möglich ist.


    Die Schaltung der ZR-Karten habe ich entworfen, Sepp hat die Platinen entwickelt und fertigen lassen. Sepp, hast Du noch welche?


    Ein Mischbetrieb sollte möglich sein, aber ich habs noch nicht ausprobiert, man muss auf jeden Fall mit der Massetrennung aufpassen, z.B. mit getrennten Netzteilen, wird aber kompliziert, ich empfehle, sie nicht zu mischen.


    Bei Bedarf kann ich Dir die Bauanleitung für alle mir bekannten Platinen und Versionen senden, schick mir einfach eine persönliche Nachricht.


    Hast Du schon die Software zur Steuerung? Wenn ja, welche Version?


    Viel Erfolg mit der Steuerung!

  • Ja man kann noch Platinen kaufen.

    Signale werden über die Ein/Ausgabeplatine gesteuert.

    Märklin-Signale, die mit einem Stromimpuls funktionieren, werden über die Weichenplatine gesteuert.

    Gruß

    Heinrich Müller

  • Hallo David,


    Zur Frage ob es noch Platinen gibt: Ja, es gibt noch ZR-Platinen (Fahrregler und Belegtmelder). Für Infos schick mir einfach eine e-mail.

    Hast Du schon etwas am Laufen mit den vorhandenen Platinen oder fängst Du gerade damit an?


    Grüße,

    Josef

  • Hallo Ihr lieben in diesem Forum,


    möchte mich auch mal wieder in diesem Forum melden. Wir haben nun unseren Umzug unseres Vereins unter den zur Zeit gültigen Coronaregeln beendet. Wann ein Weiterbau unserer Bad Sägeburg weitergehen kann ist ja noch nicht abzusehen. Da wir im oberen Bereich im Zweirichtungsbetrieb fahren,haben wir ja ein größeres Problem. Im Moment führen wir im oberem Bereich eine Neuverkabelung durch. Mal sehen ob dann das Problem mit der Rotausleuchtung nicht mehr vorkommt. Würde mich wenn es weitergeht mit dem Anlagenbau melden wie der Fortschritt und der Erfolg aussieht.


    Mit freundlichem Gruß

    Uli

  • Hallo Torsten,


    schön, wieder mal von Dir/Euch zu hören. Ich kann mir vorstellen, dass so ein Umzug unter den aktuellen Bedingungen nicht einfach ist.

    Gab es einen bestimmten Grund für den Umzug?


    Das Problem mit dem überraschenden Stop diverser Lokomotiven bzw. der Rotausleuchtung hattest Du ja bereits geschildert. Bei mir tritt das ja auch sporadisch auf, allerdings nur im Zusammenhang mit Bahnhofseinfahrten und dann auch meistens nur einmal während einer Fahrperiode. Ich konnte es noch nicht reproduzieren und glaube manchmal, dass es mit dem zufälligen Betriebszustand auf der Anlage zu tun hat was aber nicht dazu passt, dass es nur bei bestimmten Fahrzeugen auftritt. Ich werde mal versuchen, das irgendwie zu protokollieren. Jedenfalls drücke ich Euch die Daumen, dass Ihr bald weitermachen könnt und die Verkabelung etwas ändert.


    Viele Grüße,

    Joschi

  • Hallo Joschi,

    Unser alter Vermieter hatte sich eine neue Verwaltung zugelegt. Da wurde uns als erstes die Kündigungsfrist auf ein 1/4 Jahr verringert. Da dauerte es dann nicht lange und wir hatte unsere Kündigung. Nun haben wir einen großen Raum für alle Gruppen gemeinsam. Ja die Rotausleuchtung ist nur im Zweirichtungsbetrieb befindlichen Gleise bei Rückwärtszeichen und nicht bei allen Lokomotiven. Unsere letzte Ausstellung hatte dann keinen richtigen Spass gemacht,zumal wieder immer wieder im Ausstellungsbetrieb den Rechner neu starten mussten. Mal sehen was dann nach der Neuverkabelung rauskommt. Auch die Kabel zu den Platinen haben wir durch einen anderen Querschnitt ausgetauscht. Die Ergebnisse können erst bei einer Probefahrt in Augenschein nehmen, aber wann das sein wird ist noch offen. Lasse dir wenn es soweit ist weitere Info's zukommen.


    Viele Grüße

    Torsten

  • Hallo Ihr lieben in diesem Forum,

    heute gibt es nach langem wieder eine Nachricht von mir und unserer Bad Sägeburg. Die Bautätigkeiten sind an der Anlage wieder in Fahrt gekommen. Da wir ja Probleme mit dem Zweirichtungsbetrieb hatten wurde eine Änderung an der Verkabelung vorangetrieben. Von der bisherigen Verdrahtung mit den dünnen LAN Kabeln haben wir uns verabschiedet und sind zu einem größeren Querschnitt und beidseitigen Sub-D Stecker übergegangen. Vielleicht beheben wir damit unsere Probleme im Fahrbetrieb. Zum anderen haben wir uns entschlossen noch ein Schaltpult für den oberen Bereich zu bauen. Dabei ist vorgesehen die bisherige Steuerung komplett herauszunehmen und auf analogen Zugbetrieb umzustellen. Soll aber nicht heißen das wir den digitalen Zweirichtungsbetrieb einstellen wollen. Wer will und möchte kann sich dann für analogen oder digitalen Zugbetrieb entscheiden. Ideen gibt es schon,mal sehen wie die Umsetzung aussieht und ob es am Ende auch so funktionieren wird wie wir uns das vorstellen. So das soll es erst einmal von meiner Seite her gewesen sein. Werde euch über die Bauvorhaben auf dem laufenden halten.


    Viele Grüße

    Torsten

  • Hallo Torsten,

    ich habe gerade Deine Nachricht gelesen. Freut mich, von Dir und Eurem Vorhaben zu hören. Ich habe meine Verkabelung auch über normale Litze und Sub-D Stecker realisiert und das funktioniert. "Oberer Bereich" kann ich nicht nachvollziehen, ich habe ja keinen Gleisplan der Bad Sägeburg. Ihr wollt also einen Teil der Anlage umschaltbar zwischen Win_IMO (analog) und einer anderen, digitalen Steuerung machen? Verstehe ich das richtig?

    Klingt jedenfalls spannend. Da bin ich auf Deinen nächsten Bericht gespannt.


    Bei meiner Anlage gibt es nicht viel Neues. Win_IMO läuft recht zuverlässig, es kommt aber immer wieder mal zu eigenartigen Effekten, die sich aber kaum nachvollziehen lassen weil meistens nicht reproduzierbar. Da fährt z.B. ein Zug x-mal aus der gleichen Richtung in ein Bahnhofsgleis ein und plötzlich bleibt er bei Einfahrt im Fahrabschnitt stehen. Ich kann dann eine Ausfahrt aus dem Block einstellen, der Zug fährt problemlos weiter und verlässt den Bahnhof. Die nächsten x-mal klappt es dann wieder. Als wäre in dem Augenblick F- und H-Abschnitt vertauscht. Konnte aber noch nichts herausfinden.


    Auf Grund der bisher gemachten Erfahrungen bin ich auch am überlegen, meinen Gleisplan in Teilen nochmal zu ändern. Ideen und Anregungen habe ich zwar, aber das braucht erst mal Planung.


    Auf jeden Fall weiterhin viel Erfolg bei der Umsetzung Eurer Pläne.


    Viele Grüße

    Sepp

  • Hallo Joschi,

    wie ich gelesen habe hast du keinen Bezug auf unseren Gleisplan. Damit du eine ungefähre Vorstellung von der Anlage bekommst kannst du ja mal bei YouTube "MEV Friedrich List Bad Sägeburg eingeben. Unser Ronald hat da mal kleine Videos eingestellt.

    Nn aber zum eigentlichen Thema. Unsere Verkabelung zwischen der Elektronik und der Anlage ist über Messerleisten verbunden. Der untere Bereich wird weiterhin über die Win-Imo gesteuert. Nur der obere Kreis wollen wir die Elekronik durch ein Schaltpult ersetzen. Es ist geplant die entsprechenden Messerleisten herausnehmen aus der Elektronik und an das Schaltpult anzuschließen. Es soll aber weiterhin die Möglichkeit bestehen die Elektronik wieder anzuschließen. Ich muss jetzt erst einmal Schluss machen,die Pflicht ruft.

    Liebe Grüße Torsten

  • Hallo Joschi,

    heute möchte ich dir eine erfreuliche Nachricht überbringen.

    Nach dem die Verkabelung geändert wurde, haben wir uns noch einmal der Zweirichtungsplatine angenommen. Es gab Überlegungen den Widerstand auf 10K Ohm zu erhöhen. Siehe da der allzeit bekannte Fehler war wie durch ein Wunder verschwunden. Testlokomotive war eine 132er von Roco. Auch nach mehreren Runden zwischen den verschiedenen Blöcken wurde kein Fehler festgestellt. Der Fehler ist erst erneut aufgetretten als wir den Widerstand wieder entfernten. Anschließend wurde die Platine umgerüstet und mit einer zweiten Lok (Kühn Br 211/242) getestet. Auch diesmal ist der Fehler nicht aufgetretten. Durch diesen Erfolg kann es nun passieren das wir das Thema Schaltpult nicht weiter realisieren werden.

    Werde mich in Abständen wieder melden und über den aktuellen Stand berichten.

    Bis dahin und sei gegrüßt

    Torsten

  • Hallo Torsten , sehr gut das es jetzt Funktioniert.


    Solche Details sind Bitte an Alle zu richten,


    mit Angabe:


    Platine, Art Bestückungs nr. was wurde geändert.


    Somit ist es Allen Gemeldeten Mitglieder Ersichtlich um was es geht.


    Auch in Zukunft, viel Spass an der Erfolgreichen IMO Steuerung


    Gruss amateur


    Nachtrag vom: 04.07.2021 Ja jetzt ist klar wo du die 10 k angeschlossen hast,

    Kontrolliere bitte den Wert R1-R8 auf den ZR-BM ob es den Wert von R 220 sind.

    Wenn ja, demontiere den R 10k wieder und Teste ob es auch noch Funktioniert.


    "" ZR-BM Platine Schema W. Weber Dat. 02/2012 im altem Schema R1-R8 mit R 10 notiert.

    Im rev. Schema vom 03.2013 sind R1-R8 mit R 220 eingelötet ""


    Joschi siehe unsere Korrespondenzen von 05.2013

  • Hallo Torsten,

    das klingt ja schon mal sehr positiv.

    Ich nehme an, Du meinst die 10 Ohm Widerstände R1-R8 auf der Belegtmelderplatine. Habt Ihr die alle ersetzt?

    Da müsste man mal jelly109 kontaktieren, ob er eine Erklärung hat, was sich dadurch ändert. Vielleicht die Empfindlichkeit.

    Jedenfalls freut es mich, dass Euch das Vorwärts bringt. Ich werde es auch mal ausprobieren.


    Bis zum nächsten Mal,

    Gruß, Joschi