Anregungen in der IMO

  • Hallo,


    dann verrate ich mal ein Geheimnis ;) oder besser gesagt, eine Erfahrung.
    Ich nutze für Win_IMO ein DELL Notebook Core i5 / 1,8 GHz, 8GB Ram, 64-Bit Win10.
    Angeschlossen ist ein 18" Monitor, auf dem das Gleisbild dargestellt wird. Zur Anlage selbst habe ich
    ja schon einige Bilder dazu ins Forum gestellt.


    Das System geht bei mir in die Knie, wenn die Anlage voll auf Automatik läuft und ich alle möglichen Parameter in
    die LOG-Datei wegschreibe. Der Schleifenzähler geht runter bis 20 und weiter. Der Betrieb wird dann chaotisch - Nothalt.
    Schalte ich den LOG aus läuft alles normal zwischen 60 und 64 Loops/sek.
    Erst dachte ich, Windows spukt im Hintergrund (Netzwerk, WLAN usw.). Das habe ich alles abgeschaltet inkl. Virenscanner
    und Anzeige der Log-Datei. Hilf nichts.
    Ich muss dazu sagen, dass bei 12 abwechselnd fahrenden Zügen in kurzer Zeit eine Log-Datei größer 10MB zusammen kommt.
    Wird die Anlage manuell gesteuert läuft es, aber da sind die Zugfolgen auch wesentlich geringer.


    Viele Grüße
    joschi

  • Ja, bei solch großen Anlagen und vielen Zügen wird natürlich tierisch viel Log erzeugt und die Festplatte bremst aus.....das Log am Besten dann nur benutzen, wenn ein komisches Verhalten der Steuerung analysiert werden soll. Sonst braucht man das Log ja nicht....

  • Eure Wünsche oder Anregungen.

    es ist Eurer Gewinn wenn es einfacher geht mit der IMO Steuerung.


    Diese IMO-Steuerung ist Genial mit All ihren Möglichkeiten dank jelly109 und modellbahnelektronik.de.
    Leider bastelt jeder für sich, teilt seine Fragen und Anregungen nicht im Forum mit Gleichgesinnten.




    Bin gespannt auf Eure Anregungen



    Viele Grüsse


    amateur